Donnerstag, 20. September 2018, 08:06 UTC+2

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: WE Airsoft Deutschland. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

AnimalMother

Firestarter

Themenstarter Themenstarter

1

Freitag, 11. November 2011, 14:06

OB Nozzle verhackt und Boltcatch greift nicht

Heyho,

leider musste ich feststellen, dass bei meiner neuen Open Chamber M4 sich das Nozzle immer verhackt, so wie von einigen bereits beschrieben nach erfolgreichem Einbau des Open Chamber Kits. Das würde sich vielleicht noch durch wegfeilen an den Führungsschienen beheben lassen und ich würde es vielleicht auch selber probieren, wenn da nicht noch ein Problem wär.

Und zwar dass der Boltcatch nie greift. Es liegt weder am Bolt, noch am Magazin...da ich auch ein M16 Open Chamber hab und zuerst das M4 Mag darin getestet hab und danach den M16 Bolt im M4. Jetzt frage ich mich, ob es vielleicht daran liegt, dass die Feder des Boltcatches zuviel Wiederstand hat.

Habe schon mit dem Gedanken gespielt die Waffe wieder zurück zu schicken, damit Sniper die Probleme fixt. Was meint ihr?

Edit: So..ich habe jetz mal doch an den drei Führungsschienen rumgefeilt und das hat auch sofort Abhilfe geschafft. Jetzt verhackt sich nichts mehr. Bleibt also nur noch die Frage, warum um alles in der Welt der Boltcatch nicht greifen will

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »AnimalMother« (11. November 2011, 15:37)


Kahuna

Supervisor

Beiträge: 554

Wohnort: Duisburg

2

Freitag, 11. November 2011, 17:57

Weil das Grundprinzip des Boltcatches bei WE nach wie vor nicht das Gelbe vom Ei ist.

Bei den CC Modellen hat es häufig Abhilfe gebracht, die Boltcatch-Feder um ein, zwei Windungen zu kürzen.
Nur nicht zu viel, weil der Catch dann sonst bereits von der Erschütterung beim Schießen oder leichtem Schrägstellen der Waffe auslöst.

Man kann auch die Magazine oder den BC-Hebel etwas bearbeiten. Dazu gibts hier auch schon den einen oder anderen Thread und HowTo ;)


AnimalMother

Firestarter

Themenstarter Themenstarter

3

Sonntag, 13. November 2011, 00:02

So...ich hab den Fehler gefunden, da ich glücklicherweise noch ein tadellos funkltionierendes WE M16A1 habe. Es liegt am Boltcatch selber. Der ist richtig abgeschliffen 8| Ist mir schleierhaft wie der so aussehen kann bei einer Neuwaffe. Seht es euch selbst an wieviel Material an der Stelle fehlt



Frage mich ob die Waffe überhaupt testgeschossen wurde. Waren ja schließlich 2 Mängel dran. Naja...ich werde die Jungs von Sniper wohl bitten müssen mir einen neuen Boltcatch zu schicken. :whistling:

4

Sonntag, 13. November 2011, 05:57

Hmm,
komischerweise hat mein M16A1 diese Probleme.... Nozzle bleibt beim manuellen repetieren hängen, was aber nicht schlimm ist, beim schiessen funktionierts. Boltcatch greift auch nicht... nichtmal wenn ich den Boltcatch manuell betätige. Boltcatch sowie die Stelle am Bolt sahen bei Lieferung aus wie abgeflext... Bolt total scharfkanntig unten, schon dran geschnitten. Keine Ahnung ob neuer Boltcatch was bringt... mal Sniper anfragen. Langsam werden die WE Langwaffen perfekt... nur noch Boltcatch verbessern bei der nächten Waffe die auf dem Markt kommt.

Gruß, David

AnimalMother

Firestarter

Themenstarter Themenstarter

5

Sonntag, 13. November 2011, 12:27

Ja echt merkwürdig, dass da Teile wie abgeflext aussehen. Und das die ihre Funktion dann nicht mehr erfüllen können ist ja klar. Würde ich an deiner Stelle auch direkt nach Ersatz verlangen. Kann ja so nicht angehen.

Das mit dem Nozzle verhacken, kannste wie gesagt ganz schnell und einfach selber beheben. Einfach Bolt raus, Nozzle hervorziehen und an den seitlichen Führungsschienen ein bischen Material wegfeilen, Bolt wieder einsetzen, fertig.

beerz

Springpistole

6

Mittwoch, 18. Januar 2012, 14:37

Hey..

hab heute meine Ra-Tech M4 Ris bekommen

zu erst WUNDERSCHÖN *.*

und dann kam die Ernüchterung... Mein Magazin zischt...
Naja.. 2 Magazine trocken geschossen und 2 Magazine mit Kugeln
Jetzt zischt es nicht mehr! JUHU :D
Ich hoffe das bleibt so...


Weiteres Problem und darum poste ich in diesem Fred

Der Boltcatch funktioniert nicht...

Bei meiner WE G36 wusste ich wie der Fieldstrip geht.. aber hier musste ich die Anleitung nutzen, da ich mit einer M4 noch nie zu tun hatte ^^

Und mir geht es genauso wie AnimalMother, bei mir sieht der BoltCatch auch abgeschliffen aus...

Was kann ich da jetzt am besten machen? Die Waffe zu Sniper zurück schicken nur wegen dem BoltCatch will ich nicht :(
Das ist nur dieses kleine Teil, das kann ich selbst auch wechseln.

Anrufen und ihnen sagen das sie mir einen neuen BoltCatch schicken sollen?

Bräuchte Rat ;)

Mit kameradschaftlichen Grüßen

beerz


(P.S. @Moderatoren hoffe Groß- und Kleinschreibung sowie Zeichensetzung passt euch so ;) kann es nicht besser :D
Großes Lob und nette Grüße ^^ )

EDIT:

PROBLEM SOLVED! :D

Am Magazin ist ein kleiner Schieber, den nach vorne (Richtung BB's) schieben und zack gehts... trotz abgeschliffem Boltcatch.
Oh man (-.-) :D

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »beerz« (18. Januar 2012, 14:49)


Ähnliche Themen

Lesezeichen: