Mittwoch, 19. September 2018, 02:12 UTC+2

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: WE Airsoft Deutschland. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Storm51

Erbsenpistole

Beiträge: 20

Wohnort: NRW

Themenstarter Themenstarter

1

Samstag, 19. September 2009, 16:34

WETTI M4A1 schießt nicht mehr





Hi Leute,
hab meine M4 jetzt seid 2 Wochen und gestern ist das Problem das erste mal aufgetreten.
Und zwar, wenn ich ein volles Mag. (Gas und BBs voll) in die M4 stecke, durch lade und dann schieße,
kommt nur ein leises KLICK!
Wenn ich nicht abdrücke, sonder das Mag. raus nehme, ist der Valve Hammer (Part #62) draußen,
wenn ich dann
Charging Handle noch mal nach hinten ziehe, bleibt der Valve Hammer immer noch draußen,
erst wenn ich am Charging Handle
bisschen wackelt & Co, sieht man wie er mit einem klick reinsprint ( ins Trigger Assembly Housing).

Also, wenn jemand was weis, raus damit!

Schon mal ein Danke an alle die schreiben,

Gruß an alle im hier im Forum






2

Samstag, 19. September 2009, 16:54

Das Schlagstück scheint nicht ganz zurückzugehen wenn der Hammer gespannt ist. Schuld ist wahrscheinlich eine abgenutzte Kante an der Unterseite des Hammers. Bei diesem Problem, welches bis jetzt bei allen AWSS in unserem Team aufgetreten ist, gab es nur eine Abhilfe:

Trigger Unit ausbauen (nicht zerlegen, nur das ganze Teil aus dem Lower heben)
Part 66 der Explosionszeichnung entfernen.

Die Waffe funktioniert danach genauso wie vorher, das Schlagstück hat keine Zwischenraste mehr, sondern bewegt sich direkt mit dem Hammer.

unimatrix0001

Erbsenpistole

Beiträge: 24

Wohnort: Hannover

3

Montag, 21. September 2009, 15:45

Trigger Unit ausbauen (nicht zerlegen, nur das ganze Teil aus dem Lower heben)
Part 66 der Explosionszeichnung entfernen.

Funktioniert das auch bei der Scar? Wenn ja, welches Bauteil#?

4

Montag, 21. September 2009, 16:08

Sorry, kann ich nichts zu sagen. Das SCAR und der gesamte Abzugsaufbau sind mir nicht geläufig.
Wenn das gleiche Problem besteht, dann schau mal in die Explosionszeichnung des SCAR ob dort auch ein ähnliches Teil sitzt und der Hammer auf der unteren Seite einen kleinen Zahn hat.


Hier zum Vergleich das AR15.

Beiträge: 252

Wohnort: Augsburg

5

Mittwoch, 23. September 2009, 18:11

Hatte das selbe Problem grade mit meiner SCAR.
Das Teil wird auf der Explosionszeichnung nicht aufgeführt...
Kaum ausgebaut und schon funktioniert alles wieder :thumbsup:

So sieht das Ding aus:


Großes Lob an WE!
Um die Trigger Unit auszubauen muss kein Stift rausgeschalgen werden.

Moskito

WE Poweruser

Beiträge: 582

Wohnort: Hamburg

6

Mittwoch, 23. September 2009, 18:22

Moinsen,
was macht den Teil Nr.67 ?

Die Abzugseinrichtungen von M4 und Scar sind eigentlich gleich.

MfG

Dr. Hase
http://en.tackfilm.se/?id=1265641227490RA98

~Dr.Hase´s custom rifle~ M16 AWSS - BLACK MAMBA - user
~Dr.Hase´s custom rifle ~ SCAR AWSS & VFC MK13 - user

7

Mittwoch, 23. September 2009, 18:30

Beim AR15 (M4/M16) ist es das Teil #66. Ist es beim SCAR #67?? Interessiert mich, dann kann ich diesen Tip auch an SCAR User weitergeben...

Moskito

WE Poweruser

Beiträge: 582

Wohnort: Hamburg

8

Mittwoch, 23. September 2009, 18:36

Moinsen,
sorry ist Nr. 66 und die Feder
Was macht das Teil denn nun?

Die Anzugseinheiten sind gleich.
Bei der Scar ist nur noch eine Steuerstange für :f: .

MfG

Dr. Hase
http://en.tackfilm.se/?id=1265641227490RA98

~Dr.Hase´s custom rifle~ M16 AWSS - BLACK MAMBA - user
~Dr.Hase´s custom rifle ~ SCAR AWSS & VFC MK13 - user

9

Mittwoch, 23. September 2009, 18:44

Warum es drin ist konnte mir noch keiner sagen. Es bewirkt, dass das Schlagstück nicht sofort nach hinten geht sobald der Hammer gespannt ist. Es wird erst gespannt, wenn der Hammer an seine tiefste Position gebracht wurde. Das passiert aber nach einer Zeit nicht mehr, weil das minderwärtige Material schnell abnutzt...
Wird das #66 entfernt liegt genanntes Schlagstück immer direkt am Hammer an, ich kann da keinen Nachteil sehen.

Moskito

WE Poweruser

Beiträge: 582

Wohnort: Hamburg

10

Mittwoch, 23. September 2009, 18:46

Ok danke...und raus damit....

MfG

Dr. Hase
http://en.tackfilm.se/?id=1265641227490RA98

~Dr.Hase´s custom rifle~ M16 AWSS - BLACK MAMBA - user
~Dr.Hase´s custom rifle ~ SCAR AWSS & VFC MK13 - user

Kahuna

Supervisor

Beiträge: 554

Wohnort: Duisburg

11

Mittwoch, 23. September 2009, 23:02

Da ich einer der ersten bei uns war, der das Teil rausgeworfen hat, hab ich mir da auch schon tierisch Gedanken drum gemacht. Im Nachhinein hab ich zwei Theorien. Zum einen soll, wenn der Druck im Gastank nicht mehr ausreicht und der Bolt nur noch ein kleines Stück nach hinten kommt (Gerade so weit, dass der Hammer zwar gespannt wird aber nicht einrastet) wohl vermieden werden, dass sich mit dem restlichem Gas unkontrollierte Schüsse lösen (Hammer rastet hinten nicht ein, schnellt nach vorne aufs Schlagstück und öffnet das Ventil wieder und wieder, bis der Tank komplett geleert ist)

Zum anderen (Das werd ich morgen oder übermorgen zu Hause mal testen) müsste sich, bei ausgebautem Part #66, eigentlich ein Schuss lösen, wenn man den Boltcarrier mittels Loadinghandle nur ein kleines Stück nach hinten zieht und wieder los lässt.

Ansonsten erschließt sich mir kein weiterer Sinn in dem Bauteil.

Gruß, Kahuna


unimatrix0001

Erbsenpistole

Beiträge: 24

Wohnort: Hannover

12

Donnerstag, 24. September 2009, 14:35

Mit dem Ausbau müsste sich auch

Das und das erledigt haben.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »unimatrix0001« (24. September 2009, 23:24)


Moskito

WE Poweruser

Beiträge: 582

Wohnort: Hamburg

13

Freitag, 25. September 2009, 11:28

Moinsen,
gerade gesehn.

Das prob ist wohl bekannt:
Reinforced Firing Pin Delay Stop for WE AWSS

http://www.airsoftpost.com/reinforced-fi…le-p-31570.html

MfG

Dr. Hase
http://en.tackfilm.se/?id=1265641227490RA98

~Dr.Hase´s custom rifle~ M16 AWSS - BLACK MAMBA - user
~Dr.Hase´s custom rifle ~ SCAR AWSS & VFC MK13 - user

14

Freitag, 25. September 2009, 12:22

Interessant... Meiner Meinung nach liegt es am Gegenstück... Heisst der Hammer auf der Unterseite (dort ist eine winzige Nase/Haken). Der Hammer selbst ist aus sehr weichem Material.
Ich war kurze Zeit gezwungen ohne die eingesetzte Rolle zu schiessen, auch da konnte man deutlich sehen, das er nicht viel verträgt.

Moskito

WE Poweruser

Beiträge: 582

Wohnort: Hamburg

15

Freitag, 25. September 2009, 14:14

Moinsen,
50/50 Chance..oh oh

jetzt versteh ich "Trainingswaffe" erst.....
....zerlegen zusammensetzen...

Zitat aus einer Werbebeschreibung:
"... Die SCAR kann wie das
"scharfe" Vorbild mit extrem wenigen Handgriffen in die Hauptbaugruppen
zerlegt werden, Realismus pur! Das Dust Cover öffnet sich beim spannen,
danach ist der bewegliche Bolt beim schiessen sichtbar. Die inneren
Funktionsteile bestehen aus hochwertigem und robustem Material, hier
wurde teilweise aus dem "Vollen" gefräst um bestmögliche Ergebnisse zu
erzielen....."

MfG

Dr. Hase
http://en.tackfilm.se/?id=1265641227490RA98

~Dr.Hase´s custom rifle~ M16 AWSS - BLACK MAMBA - user
~Dr.Hase´s custom rifle ~ SCAR AWSS & VFC MK13 - user

unimatrix0001

Erbsenpistole

Beiträge: 24

Wohnort: Hannover

16

Samstag, 26. September 2009, 19:33

Mit dem Ausbau müsste sich auch

Das und das erledigt haben.
Haha, denkste... :evil:

Hab bei ner Scar von meinem Kumpel das Teil ausgebaut, bringt keine Änderung!!!
Abzug klemmt immer noch nach dem Schuss.


Da meine eigene das gleiche Problem hatte und nun von Sniperairguns zurück ist, werde ich morgen mal nachsehen, ob das Teil fehlt oder die Jungs was anderes gemacht haben.

Bisher haben wir nur Ärger mit den Dingern.

17

Samstag, 26. September 2009, 23:29

Moin,
sag mal, nach wieviel Mags hattet ihr die Probleme? Hab jetzt um die 30 Mags durch... kein Problem, nichtmal Abrieb am Verschluss oder sonstwo. Wenn ich die Probleme hier so lese bekomme ich Angst und denke mir was WE da entwickelt hat ohne ausgiebig zu testen, aber bei mir sieht alles ok aus, und auch so das es in Zukunft so bleibt :) Ich säubere alles gut nach dem schiessen, fette gleitende teile ein. Ich denke das ist sehr wichtig um Abnutzung vorzubeugen.
Gruß, David

Moskito

WE Poweruser

Beiträge: 582

Wohnort: Hamburg

18

Sonntag, 27. September 2009, 00:38

Moinsen,
du hast schon Recht mit dem einfetten.

Es ist halt nur komisch das " verbesserte" Ersatzteile angeboten werden.
Die könnten auch gleich verbaut werden.
Hier muss der Händler 2 Jahre dafür gerade stehn,das ist auch gut so, neben dem ganzen hin und her geschicke.
Das du nach 30 Mags keinen Abrieb hast, glaub ich dir gern wenn du Fotos hochlädst.
Nebenbei fänd ich eine Werbung die auf Tatsachen und Tests beruht besser.
(z.B. 10000 BBs)

MfG
Dr. Hase
http://en.tackfilm.se/?id=1265641227490RA98

~Dr.Hase´s custom rifle~ M16 AWSS - BLACK MAMBA - user
~Dr.Hase´s custom rifle ~ SCAR AWSS & VFC MK13 - user

unimatrix0001

Erbsenpistole

Beiträge: 24

Wohnort: Hannover

19

Sonntag, 27. September 2009, 01:42

Moin,
sag mal, nach wieviel Mags hattet ihr die Probleme? Hab jetzt um die 30 Mags durch... kein Problem, nichtmal Abrieb am Verschluss oder sonstwo. Wenn ich die Probleme hier so lese bekomme ich Angst und denke mir was WE da entwickelt hat ohne ausgiebig zu testen, aber bei mir sieht alles ok aus, und auch so das es in Zukunft so bleibt :) Ich säubere alles gut nach dem schiessen, fette gleitende teile ein. Ich denke das ist sehr wichtig um Abnutzung vorzubeugen.
Gruß, David
Von 30 Mags ist nur zu träumen. Bei mir war nach ca. 3 Mags Feierabend. Bei meinem Kumpel war nach 20 Schuss das Ende schon erreicht. Geschmiert und gefettet ist alles, das können wir auschliessen.

Beide weisen den selben Fehler auf. (Abzugsklemmer - siehe diverse Threads)
Auf dem Beipackzettel von Sniper stand nur TriggerUnit justiert - sagt ja nicht viel aus.


Da wir nicht die einzigen sind bei denen das Problem auftritt, sieht es für mich nach nen Serienfehler aus (auch wenn diese These sicher gewagt ist).
Und 329,- Euro sind ja auch Geld. Unsere AEG-Freunde in der Truppe lachen schon. :thumbsup:

So schön die SCAR auch ist, zur Zeit herrscht nur Frust. X(

20

Sonntag, 27. September 2009, 02:11

Danke,
ja, das ist defintiv ein Serienfehler da auch schon in ausländischen Foren berichtet wurde. Mich wunderts nur das bei meiner noch nix passiert ist. Ich kann gerne Fotos machen..... ich benutze für alle Teile die sich bewegen Kettenfett, sprüh ich auch in die Triggerunit rein. Ja ok, warum WE nicht vorher die Waffen schiesst und verbessert versteh ich auch nicht. Das übernehmen dann die Käufer, und dann wird verbessert. Leid tun mir nur die Händler die dann Probleme damit haben... ich hoffe Sniper bekommt von WE dann Entschädigungen.
Gruß, David

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Sgt_Elias« (27. September 2009, 02:23)


Ähnliche Themen

Lesezeichen: